Windows 7 (64bit) "This device cannot start. (Code 10)"

Home Forums EA Series Amp Windows 7 (64bit) "This device cannot start. (Code 10)"

This topic contains 3 replies, has 3 voices, and was last updated by  Shawn P. Clancy 5 months, 2 weeks ago.

  • Author
    Posts
  • #12557

    s.onnis
    Participant

    Good evening,
    I’m facing the same problem the user thormix was pointing to in a previous post.
    I’m running windows 7 64 bit and I am not able to install ELAC drivers to my system. Anyone can help?
    Thanks

    Stefano

  • #12598

    Charles Mallari
    Moderator

    Hello Stefano,

    What have you tried in troubleshooting the issue?

    Respectfully,
    Charles Mallari

  • #12608

    s.onnis
    Participant

    Hi Charles,
    thank you for your prompt response.
    a) I’ve tried to install the .inf file through Windows device manager but this was not sorting the issue out, only changing the error message;
    b) I’ve adjourned MS-Windows to the latest available version; and reboot PC;
    b) I installed the new firmware for ELAC device but this too seems don’t be able to work out the issue;
    Maybe I missed something…
    Regards

    Stefano

  • #13078

    Shawn P. Clancy
    Participant

    Ich durchlasen euere Abhandlung, dieser ist sehr http://ghostwriterpreise.com/bachelorarbeit behilflich für mich. und ich beliebt, Dank zu euch zu besprechen. bitte ich hat anmerken eueren Ort für zukünftige Modifikationen.

You must be logged in to reply to this topic.