Unstable connection

Home Forums Discovery Server Unstable connection

This topic contains 12 replies, has 7 voices, and was last updated by  Lines_ss 1 month ago.

  • Author
    Posts
  • #7934

    antoinelj
    Participant

    What is the point of having a great product if it cannot be accessed?
    I’m having to play musical chair as to which control will connect to the the discovery, my iPad, iPhone or my MacBook air. None of them seem to stay connected to the discovery for long. This is annoying to say the least. Furthermore, the link for support comes up with an error code page. I can’t the first one to notice this. Does anyone at support care about this?
    My network has been up and running uninteruptedly long enough to say that it is not the problem; that is to say everything else runs smoothly.
    I’m ready to consider this a lost and toss the discovery out of the window and settle on pandora, even with he commercials.

  • #8242

    SGT-Morre
    Participant

    I have the exactly the same problem… My PC seems to work, but my iPhone, Galaxy s7 and my tablet Nexus 10 seems to have the conection problem until I changed my router. There is nothing wrong with my old router, but when I borrowed my friends Asus router to test with. It worked seamlessly a few weeks, until I had to return it.

    The Discovery seems to be picky which router you have.

    Please fix this…

  • #8251

    Charles Mallari
    Moderator

    Hello SGT,

    Which Router are you using?

    Thanks,
    Charles Mallari

  • #8255

    GC
    Moderator

    The Galaxy S7 (Android 7.1.1) does have a problem, we noticed this and are correcting it. A fix is coming along with the 1.3 release.

  • #8257

    GC
    Moderator

    Antoinne,
    Discovery is very stable with its connection, so we need to investigate the problem. Are you using more than one subnet mask?

    Are you able to ping the Discovery IP and share the ping results?

    Charles, we can should set up a call.

  • #8260

    Charles Mallari
    Moderator

    Hello SGT Morre and Antoinne,

    Please contact us at 714-252-8843 ext 106 I’m available M-F 9:00am – 5:00pm Pacific time.

    Thanks,
    Charles

  • #10210

    Diyke
    Participant

    You’ve a german suppot too? … first I try in engl.
    I’ve got the same problems. A few days all works great and the, for example, my Tab S2 lost the connect to the discovery with 1.3 and dont want to reconnect. You can kill the Tab memory or restart it but its unsuccessful. If I remove the power plug from the discovery many times and try every time after a few minutes to restart the roon app, then it works suddenly. The same after a power failure. But I’ve already spent an hour investing in one connect. Please, help or I’ll be crazy soon 😉

    • #10211

      Charles Mallari
      Moderator

      Hello Diyke,

      I have alerted the support team in Germany. You can also email: info@elac.de

      Respectfully,
      Charles Mallari

  • #10213

    Hallo Diyke,
    wir kennen im Prinzip ähnliche Phänomene.
    In 99% der Fälle hängen diese Art von Problemen mit der Netzwerkanbindung zusammen. Wir haben es schon gehabt, dass Kunden ihre Discovery Music Server über D-LAN betrieben haben, was vielfach zu unregelmäßigem Versagen der Netzwerkvebindung geführt hat. Auch hier half dann nur ein Neustart. Nach dem Legen einer Direktverbindung zum Router (oder Switch) lief alles einwandfrei. Oftmals ist auch die Belegung eines nicht für Audio-Streaming optimalen Ports am Router (von einigen Fritz!-Boxen kennen wir das) die Ursache. Ein simples Umklemmen auf einen anderen Port am Router hat hier schon Wunder gewirkt. Man darf sich nicht darüberhinwegtäuschen lassen, dass andere Geräte an derselben Netzwerkverbindung einwandfrei laufen. HD-Audio-Streaming stellt durchaus hohe Ansprüche an die Netzwerkverbindung. Wie sieht denn die Netzwerkanbindung bei Ihnen aus?
    Sollten alle Stricke reißen, bleibt natürlich immer ein Tausch gegen ein neues Gerät. Hierbei wäre dann Ihr Händler der erste Ansprechpartner.
    Beste Grüße aus Kiel!

  • #10313

    Lines_ss
    Participant

    I can confirm the same issue,

    Discovery is connected via Ethernet (1Gbit/s) with my FritzBox 7590. Suddenly am not able anymore to connect via RoonEssential with Discovery Server, regardless am using IOS App (Iphone and IPad), Windows 10 or OSX. On all devices the latest working system and RoonEssential is installed.

    – The Ethernet Port of the FritzBox doesn’t matters, tried 1 – 4.
    – Power Reset of the Router doesn’t helps.
    – Restart of RoonEssentials, Iphone, IPad, MAC, Windows doesn’t helps.
    – It is possible to ping Discovery, e.g. to load Diagnostics Information.

    => Only way out, Power Reset of the Discovery itself.

    Viele Grüße

    • This reply was modified 1 month ago by  Lines_ss.
  • #10316

    Lines_ss
    Participant

    Update:

    I looks like it is reproducible, for the case the following system message appears in my router system logfile, Discovery ins’t available anymore via Roon Essentials. Nevertheless, Ping still works and I can read out the Diagnostic Information.

    If necessary, I can send u the Discovery logfile for the failure case.

    FritzBox 7590 System message is as follows:

    IPv6-Präfix wurde erfolgreich bezogen. Neues Präfix: [Netzadresse]

    Diese Meldung ist eine Ereignismeldung aus dem Bereich “Internetverbindung”.

    Diese Statusmeldung informiert Sie, dass die FRITZ!Box eine Verbindung zum IPv6-Internet aufgebaut hat. Das angegebene Netzwerkpräfix wurde Ihrem Netzwerk vom Internetanbieter zugewiesen und bezeichnet den IPv6-Adressbereich, der den Geräten im Heimnetzwerk zur Verfügung steht.

  • #10327

    Charles Mallari
    Moderator

    Hello Lines_SS,

    Can you send the logfile and any other information to: Customerservice@elac.us

    Respectfully,
    Charles Mallari

  • #10328

    Lines_ss
    Participant

    Logfile is out.

    BR,
    Sven

You must be logged in to reply to this topic.