Uni-Fi UB5 500Hz-600Hz Test Fault

Home Forums Uni-Fi Uni-Fi UB5 500Hz-600Hz Test Fault

This topic contains 3 replies, has 2 voices, and was last updated by  Raul Torres O. 4 months, 2 weeks ago.

  • Author
    Posts
  • #18620

    Raul Torres O.
    Participant

    My second pair of UB5 with the same fault, a buzzing noise or vibration that occurs when playing frequencies between 500Hz and 600Hz. It is unfortunate because except that failure I really like how they sound. But already with this are two pairs with the same fault … I do not want to risk again and that is why I am processing the return with AMAZON. I add the link with the frequency test.

  • #18664

    Charles Mallari
    Moderator

    Hello Raul,

    If it’s a buzzing noise which may sound like distortion. The most common issue with vibration noises or buzzing noises is the speaker terminals have become loose. Also make sure the speaker cables themselves don’t have any loose parts. Some terminations banana or spades may have screws that could also become loose over time, even the expensive ones. So try to check for loose connections.

    I actually had a very similar call yesterday and the customer tightened one of terminal nuts and it fixed the issue immediately.

    Respectfully,
    Charles Mallari

  • #18666

    Charles Mallari
    Moderator

    Hello Raul,

    I was able to duplicate your video exactly. The following show how the problem was resolved.

    Respectfully,
    Charles Mallari

  • #19343

    Raul Torres O.
    Participant

    I bought the speakers again because I love their sound, I hope that I have no problems in the future

You must be logged in to reply to this topic.