Tablet Nexus 9 can not find Elac Discovery anymore

Home Forums Discovery Server Tablet Nexus 9 can not find Elac Discovery anymore

This topic contains 1 reply, has 2 voices, and was last updated by  Murks 1 week ago.

  • Author
    Posts
  • #17279

    rudolfie
    Participant

    dear all,
    When I open the Roon Essentials app via my Iphone 6, this instantly finds the Elac Discovery, I can operate all settings without any problem.
    When I opened the app with my Tablet Nexus 9 this also went first and I could also operate and play everything one day.
    In the meantime, I have also started the Elac Discovery via my Iphone 6, which quickly happened again, which played music.
    Now I started up again with the Tablet but the app keeps searching but find the Elac Discovery no more, several times the app removed and reinstalled, unsuccessfully the app continues to search and find the Elac Discovery no longer.
    I have removed the AC adapter from the Elac Discovery, waited a minute and put it back, but still the same problem!
    With the Iphone 6 I can easily start up and play music again.
    I am using a wireless system from Devolo (1200 + wifi) and first thought of the dual band of 2.4GHz and 5GHz.
    I have tried all the settings: both bands, only the 2.4GHZ and only the 5 GHZ, this does not matter because the Iphone 6 always works, but the tablet does not work.
    The tablet Nexus 9 is listed in the list of Tablets that are suitable for the Roon Essentials App.

    Hopefully someone can help me …

    PS. the latest version 1.3 has been installed

    Regards,
    Rudolfie

  • #18230

    Murks
    Participant

    i have the same problem with Huawei Mate 20 pro,Mate 10 pro and two Android tablets,
    if i take the Discovery from power it will be ok,
    but 10 minutes later only my windows can work with roon essentials remote,the androids are searching and searching but didnt find the discovery,any ideas???

You must be logged in to reply to this topic.