Sub app S10EQ

Home Forums Subwoofers Sub app S10EQ

This topic contains 8 replies, has 4 voices, and was last updated by  Charles Mallari 1 week, 3 days ago.

  • Author
    Posts
  • #9087

    csharp
    Participant

    App worked when I bought the sub but does not show up at all now. It is listed in BT. Uninstalled and reinstalled app, did not work. Need to reconfigure, please advise.

  • #9102

    noirs
    Participant

    try to use reset button on subwoofer

  • #9104

    Charles Mallari
    Moderator

    Thanks Noirs,

    Before resetting though.

    Remember the app and subwoofer uses Bluetooth Low Energy and you connect direct via the App. The connection will fail if attempt to pair via Bluetooth settings. If you previously have attempted to pair via setting, you will need to go to the bluetooth settings and “forget this device”.

    On some android devices strangely the BT is somehow connected to location services. I can guarantee that our device or app doesn’t use the location information for any reason. It’s just a weird idiosyncrasy with some android devices.

    If that does not help try resetting the subwoofer.
    To reset, press and hold the reset button for approximately 5 seconds until the light flashes, then let go.

    Respectfully,
    Charles Mallari

  • #9158

    csharp
    Participant

    Thanks for the replies. Reset the sub but it still doesn’t connect to the app. BT shows the sub is available but the app does not see it. I have never paired the sub in BT. I loaded the app on another phone (both android) and had the same results. Any help would be appreciated.

  • #9174

    Charles Mallari
    Moderator

    Hello Csharp,

    Did you try giving the app access to location services? It sounds like the app doesn’t have access to the Bluetooth functionality.

  • #9210

    csharp
    Participant

    Hi Charles,

    It worked. Thanks so much.

  • #9212

    Charles Mallari
    Moderator

    Glad it works!

  • #12209

    glenndaabu
    Participant

    This pice of shit subwoofer won’t connect to the app. I can see the sub in the app list under “Available” I press it and it asks for a pin. “0000” And it won’t connect. It first says “connecting” and to fails and says “fatal”

    Ive tried on 2 iPhones and a android tablet.
    All of the devices have access to bluetooth and microphone.

    • #12210

      Charles Mallari
      Moderator

      Hey Glenn,

      I have responded to you email.

      “Try deleting and reinstalling the app and also factory resetting the subwoofer. To reset, press and hold the button for approximately 5 seconds until the light flashes, then let go. You will see that all settings within the app are back to the factory parameters. Sometime the light will return a dull blue tap the reset button to return the subwoofer to bright blue. Please do both before reattempting to connect.

      If you tried to connect to the subwoofer via bluetooth settings at anytime. Please have the phone “forget this device”. Even after resetting the subwoofer, the phone may still have the sub in bluetooth.”

      If you need further help. Let me know. =)

      Respectfully,
      Charles Mallari

You must be logged in to reply to this topic.