Disconnect issue

Home Forums Discovery Server Disconnect issue

This topic contains 3 replies, has 4 voices, and was last updated by  Inkobject 5 months ago.

  • Author
    Posts
  • #19625

    kevin55320
    Participant

    I am really enjoying my Discovery server. The problem I am having is that my discovery gets disconnected from the network from time to time. It is connected to a repeater. I can not easily run a Ethernet cable direct to the modem. It works great no dropouts but if I go away for 5 hrs or more the roon app says cant find the core. It takes an unplug to reset the discovery and we are good till the next long break. Any insight is appreciated. Also I have this in my bedroom system if I want to expand into my living room system is that what I would use the elac connect for?
    Thanks

  • #19626

    Charles Mallari
    Moderator

    Hey Kevin,

    I’ll need a diagnostic file. Can you email me customerservice@elac.us

    Respectfully,
    Charles Mallari

  • #19662

    bishopandrew
    Participant

    Yesterday I bought new Discovery and have same issue… it plays nice, when I am going to sleep, theres no connection at the morning 🙁 I have to reset and than reload my library and than its OK… I wonder if it will work when Ill come home.

  • #19858

    Inkobject
    Participant

    I had this issue when I first used my Discovery, although, I am using it on a wired connection.
    I solved it by assigning a static IP address to the unit on my router.

    • This reply was modified 5 months ago by  Inkobject.

You must be logged in to reply to this topic.