Airport Express is recognized in the zones, but can not play it

Home Forums Discovery Server Airport Express is recognized in the zones, but can not play it

This topic contains 4 replies, has 3 voices, and was last updated by  jarnopp 2 months ago.

  • Author
    Posts
  • #17280

    rudolfie
    Participant

    Dear All,

    When I open the Roon Essentials app via my Iphone 6, this instantly finds the Elac Discovery, I can operate all settings without any problem.
    In the attic, in my home cinema, I connected the Elac Discovery Analogue and Digital to my Pioneer SC-LX87.
    Downstairs in the living room I have an Airport Express (Gen. 2 upgrade to Airplay 2) which is connected to my Denon AVR via analog cable.

    So the zones are:
    Homecinema Analog
    Homecinema Digital
    AIRPLAY:
    Pioneer SC-LX87
    Airport Express

    When I switch between zones this works very well but when I switch to the Airport Express zone and push the start button, it immediately goes into pause, pushed back to play a few times but immediately back in pause!
    I am using a wireless system from Devolo (1200 + wifi) and first thought of the dual band of 2.4GHz and 5GHz.
    I have tried all the settings: both bands, only the 2.4GHZ and only the 5 GHZ, this does not matter.
    The Airport Express is recognized but I can not play it.

    Can anyone help with a solution?

    PS. the latest version 1.3 has been installed

    Regards,
    rudolfie

  • #17281

    rudolfie
    Participant

    Another addition to the topic.

    With Itunes I also tried this via the streaming button, and there I can choose again between the Pioneer SC-LX87 and the Airport Express. If I select the Airport Express it will play without any problems on the Airplay Express. (Via aux in from my Denon amplifier)

    rudolfie

  • #17283

    rudolfie
    Participant

    Another addition to the topic.

    Also with Spotify with my Iphone 6 I can stream over Airplay to the Airport Express without any problems!
    Why it doesn’t work from de elac Disccovery?
    rudolfie

  • #17301

    Robert
    Participant

    Hello Rudolfie,

    The problem you have has something to do with upgrading to airplay 2 when you go to your older Firmware 7.6.9 on the airport Express.

  • #17353

    jarnopp
    Participant

    Yes, Roon Essentials does not properly support Airplay2. I have to downgrade also, but it’s very easy to do.

You must be logged in to reply to this topic.